Using the RWPXXO01 Financial Aid
Extract with MS Access & MS Excel
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RWPXX01 with Access

How can I quickly generate mailing labels (or file folder labels) for
students in two different programs?

e Import the CSV file into Access and create a simple query that includes the fields you
will need for both kinds of labels you need, and criteria for the program codes for the two
curricula you’re interested in (in this case M11MA67 and M11MA29).
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Field: [PRIMARY _CURR FIRST_MNAME LAST_MAME STREET1 STREETZ STREETS
Table: 0102 Fa student_e  [010Z Fa_student e  |010Z fa_student e  [010Z fa_student e  [0107 Fa_student &  [0107_fa 3

Showy:
Criteria: ["M11MAGT"
of: | "M11Maze"

¢ Running the query displays the result set of students in those two programs, including
only the fields that you placed in your query.



RETE
J File Edit Wiew Insert Format Records Tools Window Help ;lili”
- BEgRY Ry o|Q[HU[YRY A XD 0.
JPRIMF\RV_CURFv Arial - 10 - | B I U |Qv A - |- ’%v”:v,
| |PRIMARY_CUR| FIRST NAME | LAST NAME | STREET1 | STREETZ | STREET3 | ay | .
nar AABT Richard Bloomfield 15 First Street Windsor Lacks | CT
| [MTTMAZ Sonia Kovaca 398 Hazard Awe Enfield CT
| WTTMAET Mancy Grimaldi 31 Belmant Ave Enfield cT
| [MTTMAZS Eileen Merrill 28 Asnuntuck = Enfield CT
| [MTTMAGT Lisa Lytkiewicz 26 Carmela Ten Enfield CT
| [MTTMAZS Michele Flermming 93 Green Walley Enfield cT
| MTTMART Karen Burgess 4 Chestnut Stre Windsor Locks CT
| [MTTMAGT Lisa Griggs 29 Haynes St. Enfield CcT
[ MTTMAGT Christine deBidart 48 Wyilstar Cireli Enfield CT
| MTTMAET Esther Baker 37 Alden Avenu Enfield cT
| MTTMART Wendy Devine 1218 Mauntain | West Suffield | CT
| [MTTMAGT Mancy Stec 14 Play Rd Enfield CcT
| [MTTMAZS Kathy Kane-DiBacca |11 South Rd Enfield CT
| WTTMAET Cheryl Carrall P.0. Box 542 Windsor Locks CT
| [MTTMAGT Matalie Green 25 Burnham Str Enfield CT
| [MTTMAGT Linda Morton 163 R.F.D. Roa Stafford Springs CT
| [MTTMAGT Melissa Bentlay 20 Omelia Rd Broad Brook | CT
| MTTMART Sandra Stafford 26 Douglas St Suffield cT

W11 1 hAET Catheting Gregatio 240 Talland Sta Tolland CT

e Save and name the query (in this case qryLabels).

gE finaid presentation : Database
E open ¥ Design 1 New | by | Bo

Objects Create query in Design wiew
B Tables Create query by using wizard

e Create a new report and select the Label Wizard based on qryLabels.

vt Design Wiew
\ Fepart \Wizard
| AukoReport: Columnar
AutoReport: Tabular
This wizard creates a repart izard
fFormatted For prinking on N
labels.

Choose the table or query where
the object's data comes From: Iqr':.:'LaI:neIs j

| Ik I Zancel |

e Choose Avery label 5160 for mailing labels. Follow the rest of the steps in the Label
Wizard to create the new labels. The last screen allows you to create the layout for your
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labels using the fields in your query.

Label ¥Wizard

Available Fields;

What wauld waou like on vour mailing label?

Construck your label on the right by chioosing figlds from the left, You may also
byvpe text that wou would like to see on every label right onto the prototype.

CITY

STREETZ
STREET3

=

Prototype label:

{FIRST_MAME} {LAST_MNAME}
{STREET1} {STREETZ}
{STREET3}

STATE =
Fi_j = o, e e

The finished version of your mailing labels, ready to be printed.

[ Microsoft Access - [Labels gryLabels : Report]

Jf File Edit Yiew Tools Window Help
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Richard Bloom field
14 First Street
‘Windsor Locks, CT 06096

Eileen Merrill
28 Asnuntuck Street
Enfield, CT 06052

Karen Burgess
4 Chestrut Strest
‘Windsor Locks, CT 06096

Esther Baker
37 Alden Avenue
Enfield, CT 06052

e o2 a2 m] e

Sonia Kovaco Mancy Grmaldi
398 Hazard Avenue 31 Belmont Avenue
Enfield, CT 06052 Enfigld, CT 08052

Liza Dytkiewdcz hichele Flemming
26 Camela Temace 93 Green Yalley Drive
Enfield, CT 06052 Enfield, CT 06052

Lisa Griggs Chrigine deBidart
29 Haynes St 45 Wilstar Cirde
Enfield, CT 06052 Enfield, CT 06052

Wendy Devine Mancy Stec
1215 Mountain Road 14 Play Rd
West Suffield, CT 06093 Enfigld, CT 06052




RWPXX01 with Excel

How many Title IV Recipients do we have?

e Menu items Data > Filter > Autofilter puts the sheet into Filter mode. Only one column
needs to have a simple filter applied in order to find this dataset.

Ed Microsoft Excel - 0102_fa_student_extract_19dec01092316
J File Edit Miew Inserk Faormat Iu:n:nlslgata Window  Help

DEedaly & B2/ 2o Bl [am @ 2| anal
IRy — e
M o) = Yalidation. .. Shows all cL

1 |SAP ;l FIRST_'L| GPA, LI T I " CITZ IN
4 101313 52 597313 318 Texk to Columns. ..
8 101313 57 98313 2.39 et External Data  #
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10131384 97313 28| §1 peresh Data
10131354 97313 265
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e Filter on the “Y” values in TITLEIV_RECEP (column CV). This provides the result set
ou’re seeking.
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How many full-time aid recipients do we have in the fall term?

Menu items Data > Filter > Autofilter puts the sheet into Filter mode. Two columns will

need to have custom filters applied in order to find this
Ed Microsoft Excel - 0102_fa_student_extract_19dec01092316

J File Edit Miew Inserk Format I-:u:ulslgata Wrindow  Help

JD@E|§&$’|% By B, 24 5ot

particular dataset.

Bl dm @ > anial

Filter v | utoFileer

Shows all

¥

L

CITZ_IN

%26 - =|

Ch o) P Yalidation. ..
1 |548P «|FIRST "+ |GRA = |T
4 1013135 9?‘3# 3.# Mt b Bl s
B (101313 54 03313 2.39 Get External Data ¢
g 101313 2F 97313 263 Y ¢ Refresh Data
9 101313 52 97313 2 Ba -
11 (101313 52 97313 343 —
12 (101313 PR 97313 34
15 (101313 54 97313 324

[ RN R R SR Y

First, you’ll apply a Custom Filter to the TOTAL AID PAID field (column BP) and
specify that only records that contain a value greater than zero should be included in the
record set.
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TOTAL AID

PAID [+]

aa
oo
oo
a0
a0
a0
oo
a0
25
a0
A0
oo
a0
oo
a0
a0

LAl

250
725
1000
1200
1273.13
1350
1381.13
1400
1500
1550
1600
1626
1697.5
1700
1730
1800
1550
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Custom AutoFilter

Show rows where:
TOTAL_AID_PAID

2|

Iis greater than j |
and O oor

L

Use ? ko represent any single character
Use * ko represent any series of characters

o |

Cancel




e Next, you’ll apply an additional Custom Filter to the FIN FALL HOURS field (column
CI), and specify that only records that contain a value greater than 11.99 in that field are
be included in the record set. Applying Custom filters to these two fields will yield the
result set you’re looking for.

H Cl d
| Fé=|FIN _FALL HOURS FCUR
4| ¢all -
12 Top 10... —
[E— 7/
171
ME Show rows where:
B g FIN_FALL_HOURS
ofz Iisgreaterthan j |11.99 j
12|8
B 9 “and  Cor
10
0f1z | ﬂ | [~
15|13
0 14
15 IUse 7 to represent any single characker
Of18 " ;
18|17 — IJse * to represent any series of characters
18
13 19 L (04 I Cancel




How many students in three separate curricula received aid in the
fall term?

Because this question requires three separate criteria in one of the fields, we’ll need to use an
Advanced Filter.

e Click into cell Al. Use menu Insert > Rows to insert five additional rows at the top of
the sheet, which will be used to establish the specific criteria for each field we’ll need to
filter on:

o TOTAL_AID PAID (column BP): >0
o PRIMARY _CURR (column CG): M11MA29, M11MA18, M11MA44
o FIN FALL HOURS (column CI): >0

e The first row is for the field names, the next three are for the criteria, plus a blank row to
separate the filter information from rest of the data.

EA Microsoft Excel - 0102_Fa_student_extract_19dec
J F'—E. Fil= Edit Yiew | Insert Format Tools Cata  Windo
D=2d| sl 3K
X ;I Calummns
ﬂ worksheet |

P10 L& [l chart... ST

2 17769 Blc £ Functi 77315
3 18010 pgoe 7 BHMEHEN 797|394
4 18689 St.  Mame P leB515
S| orons Eiligy e * |3 401
7 2136 Mo B Hyperink.. bk L
=] 23367 Bo ¥ 333659
= 27228 Kenyon Alexis 000271955

e Copy and paste the Field names exactly as they appear in the extract into the top row,
with the criteria value for each field below it.

e Your sheet will look like the following screenshot. Note that each value listed in the
Curricula field value has matching criteria in the other fields.

FA Microsoft Excel - 0102_fa_student_extract_19dec01092316

J@ Fil= Edit Wiew Insert Format Tools Data wwindow Help
DE2E GRY BRI - &= & 2 @@ 2
ca -] =| Sonia
A | B [ C [ o | E | F
| 1 |PRIMARY_CURR TOTAL_AID PAID  FIN_FALL HOURS
| 2 [MTTMAZS =0 =0
| 3 |[M1TMATS = =0
|4 W11 MALS =0 =0
5
| 6 |PIDh LAST MAME FIRST_NAME D STREET1 STREET2
7 17765 Bloomfield Richard {@0001773 15 First Street
| 8 | 18010 | Kovaco ISDnia _l@DDm?Q?SQB Hazard Avenue
EN 18689 Stager William 0001365 151 Diarnond Ledge R
10 | 19438 | Morse Andrea @000194036 Garden Street
11 | 21966 Elliott David @0002193 403 Taylor Road
|12 | 22135 Maloney Jennifer 0002210141 Monson Road
|13 | 23367 Booth Andrea E@0002333 655 Talvatt #1596 Builg
|14 | 27248 Kenyon Alexis E00027 1955 Morth Street
15 27304 Sebaduka Ibrahim E00027 25 492 East Street Apt 4




e Click your mouse cursor into one of the cells in the data set. Then from the menu select
Data > Filter > Advanced Filter.

E3 Microsoft Excel - 0102_Fa_student_extract_19dec01092316
J File Edit “iew Insert Format Tools | Data Window Help

DEE SRY| 4 =@ 8o, Bl dw @ 2| aria
1z | =| Jennifer g el
o | E Yalidation. .. Stz Al
1 |PRIMARY CURR TOTAL AID_PA o imms.. Advanced Filter...
2 |M1T1MA2S =[] -
3 |[M1TTMATE =0 et External Data  »
g M1 1AL =l ! Refresh Data
B |FIDK LAST_MAME SRR M 0] STREET1 |STREETZ
7 17769 Bloomfield Richard E@000177315 First Street
8 18010 | Kovaco Sohia iE0001797 398 Hazard Avenue
g 18689 Stager William iE0001865 151 Diamond Ledge A
10 1943535 Marse Andrea iE@0001240 36 Garden Street
11 21966 Elliott David E0002193 408 Taylor Road
12 22135 Maloney [ ennifer !@DDD221D141 honson Road
13 23367 Booth Andres E0002333 655 Talwott #1965 Build
14 27228 Kenyon Alexis E@00027 1955 Marth Street

The entire data set will be selected, and the Advanced Filter dialog box will appear.

Fd Microsoft Excel - 0102_fa_studen

E

J File Edit Yiew Inserk Format Tools Data ‘indow Help

IDed 2Ry | aRY - & = 6 2| @B 7 wE
AR | =| PIDM

A | B | C | b | E | F
6 _JFIDM LAST MAME FIRST_MAME 0] STREET1 STREE
Fi 17762 Bloomfield Richard iE0001773 15 First Street
8 158010 Kovaco Sonia iE0001797 398 Hazard Aven
9 186582 Stager Williarm E@0001865 151 Diamond Led
10 19438 Morse Andrea iE0001940 36 Garden Street
11 21966 Elliott 7| x| P8 Taylor Road
12 22135 Maloney _ 41 Monsan Roa
13 23367 Booth Action 55 Talvatt #1965 B
14 27228 Kenyon * Eiler the list, in-place = Morth Street
15 27304 Sebaduka ¢ Copy to another lacation 02 East Street A
16 27581 Russell H Matthewson A
17 27808 Gonzalez  Ustrande: [$ag6:4Cvgs30 Xl B Mutimey Awvenu
18 28395 Grirnaldi Criteria range: | Y| Belmont Aven
19 29042 Amoateng 3 Long Hill Rog
20 29044 Turner Copy to: I &l 5 Farrest Glenn
21 209549 Elurns B U e el 0 Marshall Road
22 34191 Christense H0 Tolland Stree
23 35680 Merrill I 0 Asnuntuck Str
24 I8116 Tetro - Cence | 4 Heron Rload
23 BT Zytkiewicz Lisa iE00035808 26 Carmela Terra
26 38707 Criscitelli Julie E0003667 115 Windsor Stre

e C(Click your cursor into the Criteria Range box, then scroll vertically up to the top of the
sheet and select the range of cells that include your filter criteria (cells A1-C2, in this
case). This information will fill in to the Criteria Range ficld in the dialog box. This step
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may take a little practice!

E3 Microsoft Excel - 0102_fa_student_extract_19d

J File Edit View Insert Format Tools Data Window Help

IDedEZBY RS o-|@= r 2 MR 2w
Criteria =] =| PIDN
A | B | C | b | E | F
1 PRIMARY CURR TOTAL AID PAID  FIN FALL HOURS}
2 M1 RAZS =[] =0 |
| 3 IM11MALS =[] 20 \
4 IMITMALL 0 0]
5
6 |FIDM LAST MAME FIRST MANE 1D STREET1 STREETZ
7 17768 Bloomfield Richard @0001773 15 First Street
g 18010 Kovaco 2| x| &g ngard Awenue
9 18689 Stager 51 Diamond Ledge R
10 19438 Morse Action E Garden Strest
11 21966 Elliott %" Filter the list, in-place 2 Taylor Road
12 22135 Maloney " Copy ko another location W1 Monson Road
13 23367 Booth 55 Talvott #1986 Build
14 27228 Kenyon  List range: |sage:govgsan ] B Morth Street
15 27304 Sehaduka L . ; = o2 East Street Apt 4
16 7t Ruseell | oreroee 0wz fa et ere 3l R SCL T e
17 27808 Gonzalez “oPv o | 3l 5 Nutmeg Avenue
18 28398 Grimaldi : 1 Belmont Avenue
19 By 7o records orly 13 Long Hill Road
20 29044 Turner 5 Forrest Glenn
21 29849 Burns o] _conel | B \ierehall Road
22 34131 Christensen Jennifer @0003415 420 Tolland Street D2
23 35680 Merrll Eileen E0003564 28 Asnuntuck Street

Click OK, and your filtered dataset will appear.

J@ File Edit Wiew Insert Format Tools Data indow  Help

E3 Microsoft Excel - 0102_fa_student_extract_19dec01092316

JDI“'?H‘@@."J?‘%E§§|nv%2ﬁ5§l|ﬂ@ﬂnrial 1w - |B o7y
C17 | =| PIDM
& | B | C | o | E | F G H
1 |PRIMARY _CURR TOTAL AID_PAID FIN_FALL HOURS
2 |MT1MAZE =0 =0
3 |MTTMAIE =0 =0
4 |MT1MAL =0 =0
5
EF‘IDM LAST_MAME FIRST MNAME D STREET1 STREET2 STREET3 CITY
| 23 35680 Merrill Eileen [E0003564 28 Asnuntuck Street Enfield
| 43 915872 Flemming Michele 0003187 93 Green Walley Drive Enfield
81 | 417312 Kane-DiBacco Kathy @004173111 South Rd Enfield
129 432042 Lepage Janice 0043204 527 Washington Road Enfield
159 436307 Marshall Dennis E0043630 3201 Bigelow Commaons Enfield
161 436522 Flenke Rebecca 004365211 Clear St Enfield
184 692038 Sopelak Jo Ann E0069203 297 Brainard Road Enfield
235 810897 Berry Marylou E0081089 P O Box 345 Stafford S
1323 867833 Wilcox Sean iE0086783 176 Griffin Road Wiest Suffi
347 8582189 Storrs Arnanda E0038218 37 Hale Drive Windsor
| 356 903869 Grubenau Magdalena E0090582 482 Pinney FHoad Somers
| 355 210062 Louis Zachary 0031002 F O Box 83 Suffield
411 913713 Boltz Crystal 002136656 Elm Stilnit 47 Enfield
453 947545 Berube Feter 003474519 Poplar Street Enfield
1531
1532
1533
534 |
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How many students, grouped by city, received financial aid?
This question can easily be answered, and reported, by using a PivotTable in Excel.

Click your cursor anywhere into the data set. Select menu items Data > PivotTable and
PivotChart Report.

Fd Microsoft Excel - 0102_fa_student_extract_19dec01092316

J File Edit Wiew Insert Format Tools IE Window  Help
DEE SRy % B 2ot || aial -
F15 j =| Filter
A | B | C Farm... [ H [ 1
1 [FIDM LAST MAMFIRST MAIL  Subtatals.., FT3 CITY STATE
2 17769 | Bloormfield Richard € validation... Windsor LiCT
3 18010 |Kovaco Sonia i Enfield CcT
4 18683 Stager  Wiliam |  Table.. Stafford SpCT
5 19438 Morse Andrea  (©  Textto Columns... Enfield )
5 219656 Elliott David €  Consolidate, . Enfield | CT
7 22135 Malaney  |Jennifer i€ Qm_up and Cutline Stafford SpCT
] 23367 Booth Andrea € “ernon  (CT
g 27228 Kenyon  |Alexis Ei'-.-'u:-tTaI:-IE and PivaotChart Repart. ., Enfield CT
10 27304 Sebaduka |lbrahim i€ Plainville |CT
11 27581 Russell  Shawnna §  GetExternal Data Enfield |CT
12 27808 Gonzalez |Tonya iC $ RefreshDats Enfield | CT
13 25398 Grimaldi  |Mancy E00002536 31 Belmont Avenue Enfield CT
14 29042 Amoateng | Henry E0002300 213 Long Hill Hoad South Win CT
15 29044 Turner Fabian  @00023003-5 Farresy Glenn Middletowr CT
16 29849 Burns Dale E0002981 10 Marshall Road Enfield CcT
17 34191 Christense Jennifer  @0003415490 Tolland Street D2 East Hartfi CT
18 35630 Merrill Eileen E0003564 28 Asnuntuck Street Enfield )

In the PivotTable wizard layout screen, you’ll select the ID field as your data field (which
is used as a “counter” for each record) and the City field, which will supply the grouping

for each row, in this particular PivotTable.
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PivotTable and PivotChart Wizard - Layout el

Feas % Construck your PivokTable by dragging
the Field buttons on the right ko the
diagram on the left,

PIDM ISTREETSI DOE I
PAGE COLUMM LAST_NFI.I CITY I AGE I
A [t | Eerence]

Courtt of ID FIrsT_mMgl | STATE || |[DEFENDE!
R DATA LLII-LIW
STREETII EMAIL IMARITF\LI

STREET2I S50 I aI0 F‘ERI’
i

Cancel |

A
Help |

e The finished PivotTable is shown below (I’ve hidden a few rows so the whole thing,
including the total at the bottom, could be displayed). In the screenshot at left, the data is
displayed alphabetically by city. In the shot at right, I’ve simply resorted it in descending
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order from most students to least.

F Microsoft Excel - 0102_fa_student_extr

J File Edit Mew Insert Format Tools [
DEEERY {BRT
D17 |

A |

=
E| C

1

2

3 [Count of ID

4 |CITY -
5

o

=)

Bloomfield 2
Coventry 1
East Granby 5
10 [East Hartford 5
13 |Ellington 15
14 [Ernfield
15 | Glastonbury 1
16 | Granby

17 |Hartford
27 |Poguonock
28 |Rocky Hill
32 | Springfield
33 | Stafford
34 | Stafford Springs 3
39 |%'ernon

A0 [*ernon/Rockyille
41 W Suffield

42 |'West Granby
43 |'West Hartford
44 [YWWest Hartland
45 'West Springfield
46 |West Suffield
47 |'Wethersfield

48 [WWillington

49 |Windsor

a0 |Windsor Locks
51 |Grand Total

— ] | — o ) e T ) e e ] L

—_

—
[ny]
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E3 Microsoft Excel - 0102_Fa_student_extr

J File Edit Wiew Insert Format Tools D

DEE SRy i:e

(552 | =
A, | B| ¢

1
2
3 |Count of ID
4 |CITY - | Total
5 |Enfield 272
g |East WWindsaor 19
9 [Somers 18
10 | Suffield 17
13 |Ellingtan 15
14 West Suffield g
15 |Hartford

16 |East Granby

17 |East Hartford
27 | Stafford

28 Vernon/Rockyille
32 |Halyake

33 |Huntingtan

34 |Longmeadow
39 |Foguonock

40 |Rocky Hill

41 |Somersville

42 | Staffordville

43 “ernon

44 W Suffield

45 |'"West Granby
A5 West Hartford
A7 |'West Hartland
48 |VWest Springfield
49 WWethersfield

a0 [Willington

51 |Grand Total
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